{"action":"Upgrade aide to 0.17.4-1 or later.","affected":[{"fixed":"0.17.4-1","introduced":"0"}],"component":"aide","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.17.4-1"],"id":"tcs_01M5NG2S8HPDRRW0YNBHAQRF08","modified_at":"2026-10-23T18:04:56.953545659Z","published_at":"2022-01-20T18:15:07.640Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-45417","https://security-tracker.debian.org/tracker/CVE-2021-45417"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-45417","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-45417"}],"summary":"AIDE before 0.17.4 allows local users to obtain root privileges via crafted file metadata (such as XFS extended attributes or tmpfs ACLs), because of a heap-based buffer overflow."}