{"action":"Upgrade webkit2gtk to 2.32.4-1 or later.","affected":[{"fixed":"2.32.4-1","introduced":"0"}],"component":"webkit2gtk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.32.4-1"],"id":"tcs_01M5NG2VD57P03SYR1384AAKEC","modified_at":"2026-10-23T18:04:17.350154961Z","published_at":"2021-12-25T01:15:08.337Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-45482","https://security-tracker.debian.org/tracker/CVE-2021-45482"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-45482","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-45482"}],"summary":"In WebKitGTK before 2.32.4, there is a use-after-free in WebCore::ContainerNode::firstChild, a different vulnerability than CVE-2021-30889."}