{"action":"Upgrade wpewebkit to 2.34.1-1 or later.","affected":[{"fixed":"2.34.1-1","introduced":"0"}],"component":"wpewebkit","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.34.1-1"],"id":"tcs_01M5NG2W3GC2J4WFE5NQ63R52T","modified_at":"2026-10-23T18:04:17.381186994Z","published_at":"2021-12-25T01:15:08.377Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-45483","https://security-tracker.debian.org/tracker/CVE-2021-45483"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-45483#Debian:12/wpewebkit","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-45483"}],"summary":"In WebKitGTK before 2.32.4, there is a use-after-free in WebCore::Frame::page, a different vulnerability than CVE-2021-30889."}