{"action":"Upgrade roundcube to 1.6.0+dfsg-1 or later.","affected":[{"fixed":"1.6.0+dfsg-1","introduced":"0"}],"component":"roundcube","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.6.0+dfsg-1"],"id":"tcs_01M5NG3806XGYZFB19XFSJPZXT","modified_at":"2026-10-23T18:04:17.621734562Z","published_at":"2022-01-06T05:15:09.420Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-46144","https://security-tracker.debian.org/tracker/CVE-2021-46144"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-46144","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-46144"}],"summary":"Roundcube before 1.4.13 and 1.5.x before 1.5.2 allows XSS via an HTML e-mail message with crafted Cascading Style Sheets (CSS) token sequences."}