{"action":"Upgrade djvulibre to 3.5.28-2.2 or later.","affected":[{"fixed":"3.5.28-2.2","introduced":"0"}],"component":"djvulibre","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.5.28-2.2"],"id":"tcs_01M5NG3AE6RJJM4RW3VXKECFPX","modified_at":"2026-10-23T18:04:00.955953244Z","published_at":"2023-08-22T19:16:21.940Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-46310","https://security-tracker.debian.org/tracker/CVE-2021-46310"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-46310#Debian:13/djvulibre","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-46310"}],"summary":"An issue was discovered IW44Image.cpp in djvulibre 3.5.28 in allows attackers to cause a denial of service via divide by zero."}