{"action":"Upgrade djvulibre to 3.5.28-2.2 or later.","affected":[{"fixed":"3.5.28-2.2","introduced":"0"}],"component":"djvulibre","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.5.28-2.2"],"id":"tcs_01M5NG3AREGFSH0DXAN03R2JWA","modified_at":"2026-10-23T18:04:01.036441706Z","published_at":"2023-08-22T19:16:21.993Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-46312","https://security-tracker.debian.org/tracker/CVE-2021-46312"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-46312#Debian:13/djvulibre","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-46312"}],"summary":"An issue was discovered IW44EncodeCodec.cpp in djvulibre 3.5.28 in allows attackers to cause a denial of service via divide by zero."}