{"action":"Upgrade mariadb-10.5 to 1:10.5.15-0+deb11u1 or later.","affected":[{"fixed":"1:10.5.15-0+deb11u1","introduced":"0"}],"component":"mariadb-10.5","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["1:10.5.15-0+deb11u1"],"id":"tcs_01M5NG3BX2SGKHHJ5MQZHTJAY1","modified_at":"2026-08-27T23:04:12.530541025Z","published_at":"2022-02-01T02:15:06.880Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-46663","https://security-tracker.debian.org/tracker/CVE-2021-46663"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-46663","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-46663"}],"summary":"MariaDB through 10.5.13 allows a ha_maria::extra application crash via certain SELECT statements."}