{"action":"Upgrade atftp to 0.7.git20210915-1 or later.","affected":[{"fixed":"0.7.git20210915-1","introduced":"0"}],"component":"atftp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.7.git20210915-1"],"id":"tcs_01M5NG3CH20WJ0ZTWWZAX5HAAC","modified_at":"2026-10-23T18:04:17.624670931Z","published_at":"2022-02-04T21:15:08.057Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-46671","https://security-tracker.debian.org/tracker/CVE-2021-46671"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-46671#Debian:13/atftp","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-46671"}],"summary":"options.c in atftp before 0.7.5 reads past the end of an array, and consequently discloses server-side /etc/group data to a remote client."}