{"action":"Upgrade python-ldap to 3.4.0-1 or later.","affected":[{"fixed":"3.4.0-1","introduced":"0"}],"component":"python-ldap","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.4.0-1"],"id":"tcs_01M5NG3DV03PFPA4VE4NF3QEWC","modified_at":"2026-10-23T18:05:16.947895376Z","published_at":"2022-06-18T16:15:08.173Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-46823","https://security-tracker.debian.org/tracker/CVE-2021-46823"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-46823","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-46823"}],"summary":"python-ldap before 3.4.0 is vulnerable to a denial of service when ldap.schema is used for untrusted schema definitions, because of a regular expression denial of service (ReDoS) flaw in the LDAP sche"}