{"action":"Upgrade libtasn1-6 to 4.19.0-2 or later.","affected":[{"fixed":"4.19.0-2","introduced":"0"}],"component":"libtasn1-6","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.19.0-2"],"id":"tcs_01M5NG3ESB2CKRGSJ97B305MWX","modified_at":"2026-10-15T09:47:30.409326091Z","published_at":"2022-10-24T14:15:49.973Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-46848","https://security-tracker.debian.org/tracker/CVE-2021-46848"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-46848#Debian:14/libtasn1-6","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-46848"}],"summary":"GNU Libtasn1 before 4.19.0 has an ETYPE_OK off-by-one array size check that affects asn1_encode_simple_der."}