{"action":"Upgrade nim to 1.6.2-1 or later.","affected":[{"fixed":"1.6.2-1","introduced":"0"}],"component":"nim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.6.2-1"],"id":"tcs_01M5NG3FQ26V30DXGSB8VQM12J","modified_at":"2026-10-23T18:04:01.418913728Z","published_at":"2023-01-13T06:15:10.940Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2021-46872","https://security-tracker.debian.org/tracker/CVE-2021-46872"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2021-46872#Debian:14/nim","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2021-46872"}],"summary":"An issue was discovered in Nim before 1.6.2. The RST module of the Nim language stdlib, as used in NimForum and other products, permits the javascript: URI scheme and thus can lead to XSS in some appl"}