{"action":"Upgrade webkit2gtk to 2.40.1-1 or later.","affected":[{"fixed":"2.40.1-1","introduced":"0"}],"component":"webkit2gtk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.40.1-1"],"id":"tcs_01M5NG99SY04AH7NZJP7G48C4K","modified_at":"2026-11-03T08:00:08.327670623Z","published_at":"2022-02-12T00:15:07.660Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-0108","https://security-tracker.debian.org/tracker/CVE-2022-0108"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-0108#Debian:13/webkit2gtk","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-0108"}],"summary":"Inappropriate implementation in Navigation in Google Chrome prior to 97.0.4692.71 allowed a remote attacker to leak cross-origin data via a crafted HTML page."}