{"action":"Upgrade node-shelljs to 0.8.5+~cs0.8.10-1 or later.","affected":[{"fixed":"0.8.5+~cs0.8.10-1","introduced":"0"}],"component":"node-shelljs","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.8.5+~cs0.8.10-1"],"id":"tcs_01M5NG9DMXD580YKKB23YASD5B","modified_at":"2026-10-09T09:47:36.855292570Z","published_at":"2022-01-11T07:15:07.260Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-0144","https://security-tracker.debian.org/tracker/CVE-2022-0144"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-0144","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-0144"}],"summary":"shelljs is vulnerable to Improper Privilege Management"}