{"action":"Upgrade chromium to 97.0.4692.99-1 or later.","affected":[{"fixed":"97.0.4692.99-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["97.0.4692.99-1"],"id":"tcs_01M5NG9SP8A4CW0RBSPZBV6WK7","modified_at":"2026-10-15T08:01:13.597857381Z","published_at":"2022-02-12T02:15:10.517Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-0305","https://security-tracker.debian.org/tracker/CVE-2022-0305"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-0305#Debian:14/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-0305"}],"summary":"Inappropriate implementation in Service Worker API in Google Chrome prior to 97.0.4692.99 allowed a remote attacker who had compromised the renderer process to bypass site isolation via a crafted HTML"}