{"action":"Upgrade vim to 2:8.2.4659-1 or later.","affected":[{"fixed":"2:8.2.4659-1","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2:8.2.4659-1"],"id":"tcs_01M5NG9W3SJBKENQPYPCWFS6Y8","modified_at":"2026-10-15T08:00:29.880211612Z","published_at":"2022-01-21T12:15:10.053Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-0318","https://security-tracker.debian.org/tracker/CVE-2022-0318"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-0318","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-0318"}],"summary":"Heap-based Buffer Overflow in vim/vim prior to 8.2."}