{"action":"Upgrade vim to 2:8.2.4659-1 or later.","affected":[{"fixed":"2:8.2.4659-1","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:8.2.4659-1"],"id":"tcs_01M5NG9WNYDV51XT3K46ZMVTH4","modified_at":"2026-11-03T08:00:51.993289941Z","published_at":"2022-01-21T14:15:07.810Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-0319","https://security-tracker.debian.org/tracker/CVE-2022-0319"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-0319#Debian:14/vim","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-0319"}],"summary":"Out-of-bounds Read in vim/vim prior to 8.2."}