{"action":"Upgrade libmodbus to 3.1.6-2.1 or later.","affected":[{"fixed":"3.1.6-2.1","introduced":"0"}],"component":"libmodbus","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.1.6-2.1"],"id":"tcs_01M5NG9ZK7P1DVYPFBX0BBHEVX","modified_at":"2026-11-03T08:00:53.010444927Z","published_at":"2022-08-29T15:15:09.370Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-0367","https://security-tracker.debian.org/tracker/CVE-2022-0367"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-0367#Debian:13/libmodbus","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-0367"}],"summary":"A heap-based buffer overflow flaw was found in libmodbus in function modbus_reply() in src/modbus.c."}