{"action":"Upgrade vim to 2:8.2.4659-1 or later.","affected":[{"fixed":"2:8.2.4659-1","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:8.2.4659-1"],"id":"tcs_01M5NGA12W6SNVPARQ4ES376EM","modified_at":"2026-10-15T08:00:23.062775751Z","published_at":"2022-01-28T22:15:15.527Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-0392","https://security-tracker.debian.org/tracker/CVE-2022-0392"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-0392#Debian:14/vim","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-0392"}],"summary":"Heap-based Buffer Overflow in GitHub repository vim prior to 8.2."}