{"action":"Upgrade vim to 2:8.2.4659-1 or later.","affected":[{"fixed":"2:8.2.4659-1","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2:8.2.4659-1"],"id":"tcs_01M5NGA2TG3QEPWH2RY3QG4SKB","modified_at":"2026-10-15T08:00:29.956975716Z","published_at":"2022-01-30T15:15:07.910Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-0413","https://security-tracker.debian.org/tracker/CVE-2022-0413"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-0413","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-0413"}],"summary":"Use After Free in GitHub repository vim/vim prior to 8.2."}