{"action":"Upgrade httpie to 3.2.1-1 or later.","affected":[{"fixed":"3.2.1-1","introduced":"0"}],"component":"httpie","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.2.1-1"],"id":"tcs_01M5NGA40NBEYM86T0QHXFD8G6","modified_at":"2026-10-15T08:00:30.454198101Z","published_at":"2022-03-15T15:15:07.183Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-0430","https://security-tracker.debian.org/tracker/CVE-2022-0430"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-0430#Debian:14/httpie","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-0430"}],"summary":"Exposure of Sensitive Information to an Unauthorized Actor in GitHub repository httpie/httpie prior to 3.1.0."}