{"action":"Upgrade grunt to 1.5.2-2 or later.","affected":[{"fixed":"1.5.2-2","introduced":"0"}],"component":"grunt","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.5.2-2"],"id":"tcs_01M5NGA4FA8DXFDM7R18SEJJ6Q","modified_at":"2026-10-15T08:00:30.833485945Z","published_at":"2022-04-12T21:15:07.643Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-0436","https://security-tracker.debian.org/tracker/CVE-2022-0436"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-0436","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-0436"}],"summary":"Path Traversal in GitHub repository gruntjs/grunt prior to 1.5.2."}