{"action":"Upgrade vim to 2:8.2.4659-1 or later.","affected":[{"fixed":"2:8.2.4659-1","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:8.2.4659-1"],"id":"tcs_01M5NGA515GQXJDS4JRZQHGC44","modified_at":"2026-10-15T08:00:29.968375191Z","published_at":"2022-02-02T21:15:07.990Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-0443","https://security-tracker.debian.org/tracker/CVE-2022-0443"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-0443#Debian:14/vim","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-0443"}],"summary":"Use After Free in GitHub repository vim/vim prior to 8.2."}