{"action":"Upgrade chromium to 98.0.4758.80-1 or later.","affected":[{"fixed":"98.0.4758.80-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["98.0.4758.80-1"],"id":"tcs_01M5NGA6TDWBJSZEQE6ETAQT16","modified_at":"2026-10-15T08:01:06.284677396Z","published_at":"2022-04-05T01:15:08.037Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-0457","https://security-tracker.debian.org/tracker/CVE-2022-0457"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-0457","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-0457"}],"summary":"Type confusion in V8 in Google Chrome prior to 98.0.4758.80 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page."}