{"action":"Upgrade node-follow-redirects to 1.14.8+~1.14.0-1 or later.","affected":[{"fixed":"1.14.8+~1.14.0-1","introduced":"0"}],"component":"node-follow-redirects","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.14.8+~1.14.0-1"],"id":"tcs_01M5NGAGD480BBVT8SBPDA4861","modified_at":"2026-10-15T08:00:23.170109783Z","published_at":"2022-02-09T11:15:08.647Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-0536","https://security-tracker.debian.org/tracker/CVE-2022-0536"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-0536#Debian:14/node-follow-redirects","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-0536"}],"summary":"Improper Removal of Sensitive Information Before Storage or Transfer in NPM follow-redirects prior to 1.14.8."}