{"action":"Upgrade chromium to 98.0.4758.102-1 or later.","affected":[{"fixed":"98.0.4758.102-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["98.0.4758.102-1"],"id":"tcs_01M5NGARSJSN52T9W6PYHJAN27","modified_at":"2026-11-03T06:00:27.662695767Z","published_at":"2022-04-05T00:15:17.723Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-0610","https://security-tracker.debian.org/tracker/CVE-2022-0610"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-0610#Debian:14/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-0610"}],"summary":"Inappropriate implementation in Gamepad API in Google Chrome prior to 98.0.4758.102 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page."}