{"action":"Upgrade vim to 2:8.2.4659-1 or later.","affected":[{"fixed":"2:8.2.4659-1","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2:8.2.4659-1"],"id":"tcs_01M5NGAVERP6M9W26J6N7KBV2B","modified_at":"2026-10-15T08:00:24.714644437Z","published_at":"2022-02-20T11:15:07.373Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-0685","https://security-tracker.debian.org/tracker/CVE-2022-0685"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-0685","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-0685"}],"summary":"Use of Out-of-range Pointer Offset in GitHub repository vim/vim prior to 8.2.4418."}