{"action":"Upgrade node-url-parse to 1.5.9+~1.4.8-1 or later.","affected":[{"fixed":"1.5.9+~1.4.8-1","introduced":"0"}],"component":"node-url-parse","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.5.9+~1.4.8-1"],"id":"tcs_01M5NGAW22EJ4E5ESNHXMSV2X4","modified_at":"2026-10-15T08:00:24.665583172Z","published_at":"2022-02-21T09:15:07.297Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-0691","https://security-tracker.debian.org/tracker/CVE-2022-0691"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-0691","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-0691"}],"summary":"Authorization Bypass Through User-Controlled Key in NPM url-parse prior to 1.5.9."}