{"action":"Upgrade vim to 2:8.2.4659-1 or later.","affected":[{"fixed":"2:8.2.4659-1","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2:8.2.4659-1"],"id":"tcs_01M5NGAYACSHXZ5YDDJYFP843R","modified_at":"2026-10-15T08:00:34.406140289Z","published_at":"2022-02-23T14:15:08.123Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-0729","https://security-tracker.debian.org/tracker/CVE-2022-0729"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-0729","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-0729"}],"summary":"Use of Out-of-range Pointer Offset in GitHub repository vim/vim prior to 8.2.4440."}