{"action":"Upgrade linux to 5.16.14-1 or later.","affected":[{"fixed":"5.16.14-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.16.14-1"],"id":"tcs_01M5NGAZ2R1KAW5SXCQY5HWBMS","modified_at":"2026-10-15T08:00:25.670827818Z","published_at":"2022-03-18T12:15:07.860Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-0742","https://security-tracker.debian.org/tracker/CVE-2022-0742"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-0742#Debian:13/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-0742"}],"summary":"Memory leak in icmp6 implementation in Linux Kernel 5.13+ allows a remote attacker to DoS a host by making it go out-of-memory via icmp6 packets of type 130 or 131. We recommend upgrading past commit"}