{"action":"Upgrade chromium to 99.0.4844.84-1 or later.","affected":[{"fixed":"99.0.4844.84-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["99.0.4844.84-1"],"id":"tcs_01M5NGBMJP5YQXM2PK2G0KXBN4","modified_at":"2026-11-03T08:00:24.941986995Z","published_at":"2022-07-23T00:15:08.333Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-1096","https://security-tracker.debian.org/tracker/CVE-2022-1096"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-1096","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-1096"}],"summary":"Type confusion in V8 in Google Chrome prior to 99.0.4844.84 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page."}