{"action":"Upgrade vim to 2:8.2.4659-1 or later.","affected":[{"fixed":"2:8.2.4659-1","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:8.2.4659-1"],"id":"tcs_01M5NGBXAYPDHZQPE0K967PEHB","modified_at":"2026-11-03T08:01:57.212927373Z","published_at":"2022-03-30T12:15:07.943Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-1154","https://security-tracker.debian.org/tracker/CVE-2022-1154"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-1154#Debian:14/vim","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-1154"}],"summary":"Use after free in utf_ptr2char in GitHub repository vim/vim prior to 8.2.4646."}