{"action":"Upgrade mruby to 3.1.0-1 or later.","affected":[{"fixed":"3.1.0-1","introduced":"0"}],"component":"mruby","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.1.0-1"],"id":"tcs_01M5NGC1103H1B4PBCDC8Z2WZV","modified_at":"2026-10-15T08:00:33.326716580Z","published_at":"2022-04-02T08:15:06.913Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-1201","https://security-tracker.debian.org/tracker/CVE-2022-1201"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-1201#Debian:14/mruby","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-1201"}],"summary":"NULL Pointer Dereference in mrb_vm_exec with super in GitHub repository mruby/mruby prior to 3.2. This vulnerability is capable of making the mruby interpreter crash, thus affecting the availability o"}