{"action":"Upgrade mruby to 3.0.0-4 or later.","affected":[{"fixed":"3.0.0-4","introduced":"0"}],"component":"mruby","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.0.0-4"],"id":"tcs_01M5NGC6M2X9972FM9DDP7GEFR","modified_at":"2026-10-15T08:00:43.493142155Z","published_at":"2022-04-10T11:15:07.690Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-1286","https://security-tracker.debian.org/tracker/CVE-2022-1286"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-1286#Debian:14/mruby","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-1286"}],"summary":"heap-buffer-overflow in mrb_vm_exec in mruby/mruby in GitHub repository mruby/mruby prior to 3.2. Possible arbitrary code execution if being exploited."}