{"action":"Upgrade vim to 2:8.2.4793-1 or later.","affected":[{"fixed":"2:8.2.4793-1","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2:8.2.4793-1"],"id":"tcs_01M5NGCDQJ9MZYB0D1S8FQNT6Y","modified_at":"2026-10-15T08:00:40.284170681Z","published_at":"2022-04-18T01:15:10.183Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-1381","https://security-tracker.debian.org/tracker/CVE-2022-1381"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-1381","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-1381"}],"summary":"global heap buffer overflow in skip_range in GitHub repository vim/vim prior to 8.2.4763. This vulnerability is capable of crashing software, Bypass Protection Mechanism, Modify Memory, and possible r"}