{"action":"Upgrade vim to 2:8.2.4793-1 or later.","affected":[{"fixed":"2:8.2.4793-1","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2:8.2.4793-1"],"id":"tcs_01M5NGCEPC3XNBE0KE8EF2NWAZ","modified_at":"2026-10-15T08:01:21.875492260Z","published_at":"2022-04-21T11:15:08.100Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-1420","https://security-tracker.debian.org/tracker/CVE-2022-1420"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-1420","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-1420"}],"summary":"Use of Out-of-range Pointer Offset in GitHub repository vim/vim prior to 8.2.4774."}