{"action":"Upgrade vim to 2:8.2.4793-1 or later.","affected":[{"fixed":"2:8.2.4793-1","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:8.2.4793-1"],"id":"tcs_01M5NGCEWJHXDNHV7JRS4ZE3H6","modified_at":"2026-11-03T08:02:08.584826234Z","published_at":"2022-04-21T11:15:08.100Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-1420","https://security-tracker.debian.org/tracker/CVE-2022-1420"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-1420#Debian:14/vim","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-1420"}],"summary":"Use of Out-of-range Pointer Offset in GitHub repository vim/vim prior to 8.2.4774."}