{"action":"Upgrade ffmpeg to 7:4.4.2-1 or later.","affected":[{"fixed":"7:4.4.2-1","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["7:4.4.2-1"],"id":"tcs_01M5NGCG04Y26415NY1MSZ6ACG","modified_at":"2026-10-15T08:00:39.701530119Z","published_at":"2022-05-02T19:15:08.977Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-1475","https://security-tracker.debian.org/tracker/CVE-2022-1475"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-1475","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-1475"}],"summary":"An integer overflow vulnerability was found in FFmpeg versions before 4.4.2 and before 5.0.1 in g729_parse() in llibavcodec/g729_parser.c when processing a specially crafted file."}