{"action":"Upgrade chromium to 101.0.4951.41-1 or later.","affected":[{"fixed":"101.0.4951.41-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["101.0.4951.41-1"],"id":"tcs_01M5NGCKEHVF3C79MHTC77XRBS","modified_at":"2026-10-15T08:00:38.571875223Z","published_at":"2022-07-26T22:15:09.787Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-1488","https://security-tracker.debian.org/tracker/CVE-2022-1488"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-1488","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-1488"}],"summary":"Inappropriate implementation in Extensions API in Google Chrome prior to 101.0.4951.41 allowed an attacker who convinced a user to install a malicious extension to leak cross-origin data via a crafted"}