{"action":"Upgrade chromium to 101.0.4951.41-1 or later.","affected":[{"fixed":"101.0.4951.41-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["101.0.4951.41-1"],"id":"tcs_01M5NGCMS1PXSAQFDN0AGH648M","modified_at":"2026-10-15T08:00:39.651366941Z","published_at":"2022-07-26T22:15:09.957Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-1492","https://security-tracker.debian.org/tracker/CVE-2022-1492"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-1492#Debian:13/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-1492"}],"summary":"Insufficient data validation in Blink Editing in Google Chrome prior to 101.0.4951.41 allowed a remote attacker to inject arbitrary scripts or HTML via a crafted HTML page."}