{"action":"Upgrade grunt to 1.5.3-1 or later.","affected":[{"fixed":"1.5.3-1","introduced":"0"}],"component":"grunt","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.5.3-1"],"id":"tcs_01M5NGCV8MMQ9S9S2Y06DVZPSQ","modified_at":"2026-10-15T08:01:22.582211198Z","published_at":"2022-05-10T14:15:08.403Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-1537","https://security-tracker.debian.org/tracker/CVE-2022-1537"],"severity":{"label":"high","score":7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-1537#Debian:14/grunt","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-1537"}],"summary":"file.copy operations in GruntJS are vulnerable to a TOCTOU race condition leading to arbitrary file write in GitHub repository gruntjs/grunt prior to 1.5.3. This vulnerability is capable of arbitrary"}