{"action":"Upgrade vim to 2:9.0.0135-1 or later.","affected":[{"fixed":"2:9.0.0135-1","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2:9.0.0135-1"],"id":"tcs_01M5NGCWRRR6BQM7R0K1MNB8A3","modified_at":"2026-10-09T09:47:34.281996070Z","published_at":"2022-05-08T10:15:07.940Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-1619","https://security-tracker.debian.org/tracker/CVE-2022-1619"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-1619","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-1619"}],"summary":"Heap-based Buffer Overflow in function cmdline_erase_chars in GitHub repository vim/vim prior to 8.2.4899. This vulnerabilities are capable of crashing software, modify memory, and possible remote exe"}