{"action":"Upgrade vim to 2:9.0.0135-1 or later.","affected":[{"fixed":"2:9.0.0135-1","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:9.0.0135-1"],"id":"tcs_01M5NGCXMF974VXE87HM7ZP8X3","modified_at":"2026-10-15T08:01:22.786572858Z","published_at":"2022-05-10T14:15:08.460Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-1621","https://security-tracker.debian.org/tracker/CVE-2022-1621"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-1621#Debian:14/vim","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-1621"}],"summary":"Heap buffer overflow in vim_strncpy find_word in GitHub repository vim/vim prior to 8.2.4919. This vulnerability is capable of crashing software, Bypass Protection Mechanism, Modify Memory, and possib"}