{"action":"Upgrade vim to 2:9.0.0135-1 or later.","affected":[{"fixed":"2:9.0.0135-1","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:9.0.0135-1"],"id":"tcs_01M5NGCYJTJATEDS70NHJXPQ5C","modified_at":"2026-10-15T08:00:49.015266110Z","published_at":"2022-05-10T14:15:08.530Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-1629","https://security-tracker.debian.org/tracker/CVE-2022-1629"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-1629#Debian:14/vim","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-1629"}],"summary":"Buffer Over-read in function find_next_quote in GitHub repository vim/vim prior to 8.2.4925. This vulnerabilities are capable of crashing software, Modify Memory, and possible remote execution"}