{"action":"Upgrade node-eventsource to 2.0.2+~1.1.8-1 or later.","affected":[{"fixed":"2.0.2+~1.1.8-1","introduced":"0"}],"component":"node-eventsource","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.0.2+~1.1.8-1"],"id":"tcs_01M5NGD1WD6X2GWM98R9K0SMSH","modified_at":"2026-10-15T08:00:41.740837909Z","published_at":"2022-05-12T11:15:07.290Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-1650","https://security-tracker.debian.org/tracker/CVE-2022-1650"],"severity":{"label":"critical","score":9.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-1650#Debian:13/node-eventsource","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-1650"}],"summary":"Improper Removal of Sensitive Information Before Storage or Transfer in GitHub repository eventsource/eventsource prior to v2.0.2."}