{"action":"Upgrade dpkg to 1.21.8 or later.","affected":[{"fixed":"1.21.8","introduced":"0"}],"component":"dpkg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.21.8"],"id":"tcs_01M5NGD2TSQDS5HCP8G5ZV7XZ3","modified_at":"2026-10-15T08:00:49.921481494Z","published_at":"2022-05-26T14:15:08.010Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-1664","https://security-tracker.debian.org/tracker/CVE-2022-1664"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-1664#Debian:13/dpkg","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-1664"}],"summary":"Dpkg::Source::Archive in dpkg, the Debian package management system, before version 1.21.8, 1.20.10, 1.19.8, 1.18.26 is prone to a directory traversal vulnerability. When extracting untrusted source p"}