{"action":"Upgrade vim to 2:9.0.0135-1 or later.","affected":[{"fixed":"2:9.0.0135-1","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:9.0.0135-1"],"id":"tcs_01M5NGD64GMMXA478YK2DEXPJW","modified_at":"2026-10-15T08:00:41.304779760Z","published_at":"2022-05-17T17:15:08.097Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-1733","https://security-tracker.debian.org/tracker/CVE-2022-1733"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-1733#Debian:14/vim","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-1733"}],"summary":"Heap-based Buffer Overflow in GitHub repository vim/vim prior to 8.2.4968."}