{"action":"Upgrade vim to 2:9.0.0135-1 or later.","affected":[{"fixed":"2:9.0.0135-1","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:9.0.0135-1"],"id":"tcs_01M5NGD73V8XT7412DKJSJV6E3","modified_at":"2026-10-15T08:00:49.532216627Z","published_at":"2022-05-17T19:15:08.150Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-1735","https://security-tracker.debian.org/tracker/CVE-2022-1735"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-1735#Debian:14/vim","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-1735"}],"summary":"Classic Buffer Overflow in GitHub repository vim/vim prior to 8.2.4969."}