{"action":"Upgrade vim to 2:9.0.0135-1 or later.","affected":[{"fixed":"2:9.0.0135-1","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:9.0.0135-1"],"id":"tcs_01M5NGD7R4FHWWGDG5QM8HVP2W","modified_at":"2026-10-15T08:00:49.292283911Z","published_at":"2022-05-17T17:15:08.153Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-1769","https://security-tracker.debian.org/tracker/CVE-2022-1769"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-1769#Debian:14/vim","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-1769"}],"summary":"Buffer Over-read in GitHub repository vim/vim prior to 8.2.4974."}