{"action":"Upgrade vim to 2:9.0.0135-1 or later.","affected":[{"fixed":"2:9.0.0135-1","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2:9.0.0135-1"],"id":"tcs_01M5NGDK5NE7K179N5ET5SCNKA","modified_at":"2026-10-15T08:01:31.703326174Z","published_at":"2022-05-26T15:15:07.900Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-1886","https://security-tracker.debian.org/tracker/CVE-2022-1886"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-1886#Debian:13/vim","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-1886"}],"summary":"Heap-based Buffer Overflow in GitHub repository vim/vim prior to 8.2."}