{"action":"Upgrade vim to 2:9.0.0135-1 or later.","affected":[{"fixed":"2:9.0.0135-1","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2:9.0.0135-1"],"id":"tcs_01M5NGDKBZPDXPZE5DH2DQMZTZ","modified_at":"2026-10-15T08:01:27.862447131Z","published_at":"2022-05-27T15:15:07.620Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2022-1897","https://security-tracker.debian.org/tracker/CVE-2022-1897"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2022-1897","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2022-1897"}],"summary":"Out-of-bounds Write in GitHub repository vim/vim prior to 8.2."}